SyNull - Official Website is back up – Incident details

All systems operational

Official Website is back up

Resolved
Major outage
Started about 11 hours agoLasted about 1 hour

Affected

Portal

Major outage from 9:01 PM to 10:22 PM

Official Website

Major outage from 9:01 PM to 10:22 PM

Updates
  • Postmortem
    UTC
    Postmortem

    A language redirect error caused our homepage to return HTTP 500 for approximately 81 minutes. Some browsers still reached a working page through an embedded redirect, which led us to initially underestimate the issue.

    We moved the redirect ahead of page rendering. Monitoring confirmed recovery at 22:22 UTC on September 5, 2026.

    We added regression tests for redirect status codes and will verify raw HTTP responses alongside browser checks. We apologize for the disruption.

  • Resolved
    UTC
    Resolved
    Official Website is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    UTC
    Investigating
    Official Website is down at the moment. This incident was automatically created by Instatus monitoring.